Subscribe for Paid Support
Knowledgebase
Site error: requires the ionCube PHP Loader ioncube_loader_lin_5.x.so
Posted by Admin Zeescripts on 09 August 2016 11:42 AM

Your hosting has not enabled ioncube loaders which 99.999% host enable it.

There are 2 solutions for this: You can ask your host to enable ioncube support and another (not a better) alternative is you make a php.ini file with the path to loader and content like this:
zend_extension = /home/username/public_html/installedfolderifany/ioncube/ioncube_loader_lin_5.2.so
upload the php.ini file whichever folder applicable.

If you donot have the loader, - make a folder ioncube and upload the applicable loader in it - You can download the relevant ioncube loader from http://www.ioncube.com/loaders.php.

ANOTHER SOLUTION IS SIMPLY POST US YOUR FTP USER AND PASSWORD WITH SITE URL BY CREATING A TICKET, WE WILL ASSESS AND CHANGE THE SETTINGS IF INSTALLATION SERVICE IS PURCHASED.


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

ZeeScripts Help Desk