Subscribe for Paid Support
Knowledgebase
I get multiple errors like Function eregi() is deprecated at top of page
Posted by Admin Zeescripts on 11 August 2016 04:22 AM

WHen you get multiple errors like I get multiple errors like Function eregi() is deprecated at top of page, you can switch php version by adding one of these line depending on PHP version you like to change to:


To switch to PHP 4.4:

    AddHandler application/x-httpd-php4 .php .php4 .php3

To switch to PHP 5.0:

    AddHandler application/x-httpd-php5 .php .php5 .php4 .php3

To switch to PHP 5.1:

    AddHandler application/x-httpd-php51 .php .php5 .php4 .php3

To switch to PHP 5.2:

    AddHandler application/x-httpd-php52 .php .php5 .php4 .php3

To switch to PHP 5.3:

    AddHandler application/x-httpd-php53 .php .php5 .php4 .php3

To switch to PHP 5.4:

    AddHandler application/x-httpd-php54 .php .php5 .php4 .php3

To switch to PHP 5.5:

    AddHandler application/x-httpd-php55 .php .php5 .php4 .php3

To switch to the secure PHP 5.2 with Suhosin patch:

    AddHandler application/x-httpd-php52s .php .php5 .php4 .php3

This setting will apply recursively to all of the subdirectories.


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

ZeeScripts Help Desk